Note for the Akonadi-pgsql users

A regression was introduced in Qt 4.8.5 (and Qt5) while fixing another issue. This will have unexpected effects if you’re using the Postgres backend.

If possible, do not update your Qt installation (or try to downgrade to 4.8.4 for the moment).

About these ads

Written by krop

17 July 2013 at 06:19

Posted in Akonadi, KDE, kdepim

2 Responses

Subscribe to comments with RSS.

  1. And note that the latest Akonadi release also has a bug that affects Postgres. Already fixed and update will come soon.

    Andras

    17 July 2013 at 10:54

  2. […] Note for the Akonadi-pgsql users […]


Comments are closed.

Follow

Get every new post delivered to your Inbox.

%d bloggers like this: